The Recent Dell Vulnerability Might Affect You

CyberMDX, a healthcare information security provider, has discovered two critical vulnerabilities in Dell’s Wyse thin clients. Both flaws could allow attackers to execute malicious code remotely, resulting in them accessing files on the affected devices. CyberMDX reported these flaws to Dell in June 2020, which applies to all devices running ThinOS versions 8.6 and below.

…Log into your iPressGo account to read the full article.